Degraded Lytx Account Performance
Incident Report for Lytx Inc.
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 13:58 PST
Identified
The issue has been identified, and our Engineering teams are working on a resolution. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Jan 22, 2024 - 12:18 PST
Update
We are continuing to investigate this issue.
Posted Jan 22, 2024 - 10:25 PST
Update
We are continuing to investigate this issue.
Posted Jan 22, 2024 - 08:16 PST
Investigating
We’re currently investigating reports of Degraded Performance issues on the main Dashboard (Coaching/Tasks) for some clients. The issue appears to be intermittent and will resolve itself in a matter of minutes after logging out & back in again. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Jan 22, 2024 - 08:08 PST
This incident affected: Safety & Risk (Insights, Coaching, Library).