Investigating - Login Issues

Incident Report for Lytx Inc.

Resolved

This incident has been resolved.
Posted Feb 17, 2026 - 10:47 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2026 - 10:37 PST

Investigating

We’re currently investigating an issue affecting our login services. Some users may experience slow or delayed login attempts.
Our Engineering team is actively working to identify the root cause and restore full functionality as quickly as possible.

We’ll provide updates as more information becomes available.
Posted Feb 17, 2026 - 09:37 PST
This incident affected: Lytx Account Tools (Login Page (login.lytx.com)).