Lytx Account User Creation
Incident Report for Lytx Inc.
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 15:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2024 - 13:59 PDT
Update
We are continuing to investigate this issue.
Posted Apr 12, 2024 - 13:18 PDT
Investigating
We are currently investigating an issue with creating new users within the Lytx platform. This issue will prevent access and visibility to any users created under the Admin section. The data has been captured but it is taking longer than usual to be reflected within Lytx Account. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Apr 12, 2024 - 13:08 PDT
This incident affected: Lytx Account Tools (Admin).