Lytx LVS - Unable to save LVS video
Incident Report for Lytx Inc.
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 07:22 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2024 - 07:09 PST
Update
We are continuing to investigate this issue.
Posted Nov 12, 2024 - 05:18 PST
Investigating
We are currently investigating reports of a Major Outage impacting Safety & Risk - Video Search where clients are unable to save video. Certain users may be experiencing a red pop up stating"There was an error saving the video, Please try again".
Posted Nov 12, 2024 - 05:17 PST
This incident affected: Safety & Risk (Video Search).