Video Search - Partial Outage
Incident Report for Lytx Inc.
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 09:10 PDT
Investigating
We’re currently investigating reports of a video services outage. You may experience difficulties in waking devices not currently active, browsing, or live streaming footage. We apologize for any inconvenience. We will post an update as soon as we learn more about the issue
Posted Apr 18, 2024 - 08:07 PDT
This incident affected: Safety & Risk (Video Search).