Login Page - Degraded Performance
Incident Report for Lytx Inc.
Resolved
This incident has been resolved. We appreciate your patience.
Posted Apr 17, 2024 - 21:40 PDT
Update
We continue monitoring for any further issues. Newly created external users are now resolved. Internal users will follow shortly. Thank you for your continued patience.
Posted Apr 17, 2024 - 19:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2024 - 16:39 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 17, 2024 - 16:33 PDT
Update
We are continue to work on a fix for this issue. Please note this is primarily affecting internal Lytx users and a small amount of newly created external users.
Posted Apr 17, 2024 - 14:16 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 17, 2024 - 12:11 PDT
Identified
We’re currently investigating a service interruption impacting login.lytx.com for newly created external users and some internal users. This issue may result in an error message which will impact your ability to log into your Lytx Account. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Apr 17, 2024 - 10:29 PDT
This incident affected: Lytx Account Tools (Login Page (login.lytx.com)).