Investigating Service Disruption — Call Center

Incident Report for Lytx Inc.

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 07:33 PST

Investigating

We are currently experiencing an issue affecting our call center. Phone lines are unavailable at this time.
Clients can still log in to the Support Center to contact Lytx and submit requests as normal.

Our Engineering teams are actively investigating the root cause and working to restore full functionality. We will provide updates as more information becomes available.
Posted Feb 26, 2026 - 06:08 PST
This incident affected: General.