Investigating: Unable to Browse/Live Stream

Incident Report for Lytx Inc.

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 05:48 PDT

Investigating

We are currently investigating reports of a service interruption with Video Search. Some clients may experience difficulties in waking devices not currently active, browsing, or viewing live streaming footage. We apologize for any inconvenience and will provide further updates as they become available.
Posted Jul 02, 2025 - 05:29 PDT
This incident affected: Safety & Risk (Video Search).