Processing Delays and Map Data
Incident Report for Lytx Inc.
Resolved
The separate issue with Fleet Tracking Map (Google Maps API) has been resolved. All maps are now available and no data was lost. We apologize for any inconvenience.
Posted Feb 22, 2024 - 15:54 PST
Monitoring
AT&T has reported their issue is now resolved. Devices will backfill any missed data the next time they connect to cellular. Any devices which went into hibernation while disconnected will update at the next device check in or next wake-on-ignition cycle, which ever comes first.

For the separate issue with Fleet Tracking Map (Google Maps API) a fix is already in testing. We will provide another update shortly.
Posted Feb 22, 2024 - 15:20 PST
Update
We are continuing to monitor both issues.

----------------------------------------------------------

We are seeing an uptick in device connections for AT&T which is affecting GPS points and Event Upload speeds.
We continue to work closely with our wireless carrier as they make progress towards a resolution.

Separately, an issue with the Fleet Tracking Map (Google Maps API) has been identified. Some clients are reporting blank maps in both Driver Safety Events and Lytx Video Search. Our Engineering teams are actively working on a resolution for this issue. We sincerely apologize for any inconvenience.
Posted Feb 22, 2024 - 12:57 PST
Update
We are seeing an uptick in device connections for AT&T which is affecting GPS points and Event Upload speeds.
We continue to work closely with our wireless carrier as they make progress towards a resolution.

Separately, an issue with the Fleet Tracking Map (Google Maps API) has been identified. Some clients are reporting blank maps in both Driver Safety Events and Lytx Video Search. Our Engineering teams are actively working on a resolution for this issue. We sincerely apologize for any inconvenience.
Posted Feb 22, 2024 - 11:24 PST
Identified
We are seeing an uptick in device connections for AT&T which is affecting GPS points and Event Upload speeds.
We continue to work closely with our wireless carrier as they make progress towards a resolution.
We thank you for your patience.
Posted Feb 22, 2024 - 10:36 PST
This incident affected: Fleet Tracking (Live Map, Speed, GPS) and Safety & Risk (Library, Video Search).