Partial Outage - Driver Safety Events
Incident Report for Lytx Inc.
Resolved
This issue has been resolved. Please note that it may take up to an hour for events to complete their normal upload before you see them within the Driver Safety Library.
Posted Nov 20, 2024 - 10:14 PST
Investigating
We’re currently investigating reports of a potential service interruption with Driver Safety Event creation & Event library for some clients. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Nov 20, 2024 - 09:18 PST
This incident affected: Safety & Risk (Library).