Error in navigating from Lytx Account Admin
Incident Report for Lytx Inc.
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 06:06 PDT
Investigating
Some customers may experience an error message, stating that the site cannot be reached, when navigating from the Lytx Account Admin page back to Driver Safety. This error only impacts the ability to navigate from the Admin back to the Lytx Driver Safety Dashboard and is limited in scope. Customers can work around this issue by using their browser's back button or logging out and logging back in. We're working to resolve the issue and return the site back to normal navigation functionality. We do apologize for the inconvenience this may cause.
Posted Oct 16, 2024 - 05:12 PDT
This incident affected: Lytx Account Tools (Admin).