Investigating - User Management

Incident Report for Lytx Inc.

Resolved

This incident has been resolved.
Posted Jun 30, 2026 - 16:00 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2026 - 15:54 PDT

Investigating

We’re currently experiencing a service disruption with the ability to create users within Lytx Account Admin. Some clients may be observing an inability to create new user profiles but experience no difficulties in editing existing users. Our Engineering teams are working to identify the root cause and work towards a resolution.
Posted Jun 30, 2026 - 15:07 PDT
This incident affected: Lytx Account Tools (Admin).