Degraded Lytx Account Performance
Incident Report for Lytx Inc.
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 06:10 PST
Investigating
We’re currently investigating reports of Degraded Performance issues on the main Dashboard (Coaching/Tasks) for some clients. The issue appears to be intermittent and may resolve itself in a matter of minutes after logging out and back in again. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Feb 06, 2024 - 05:17 PST
This incident affected: Safety & Risk (Coaching, Library) and Lytx Account Tools (Admin).