Partial Outage: Login issues for some customers.
Incident Report for Lytx Inc.
Resolved
This incident has been resolved.
Posted Jan 21, 2024 - 09:26 PST
Update
Lytx engineering teams continue to work on a resolution to the login experience impacting some customers.
Posted Jan 21, 2024 - 01:09 PST
Update
Lytx engineering teams continue to work on a resolution to the login experience impacting some customers.
Posted Jan 21, 2024 - 00:10 PST
Update
Lytx engineering teams continue to work on a resolution to the login experience impacting some customers.
Posted Jan 20, 2024 - 23:09 PST
Update
Our engineering teams continue to investigate the issue.
Posted Jan 20, 2024 - 21:03 PST
Investigating
We are currently investigating an issue with the login experience for some customers.
Posted Jan 20, 2024 - 20:17 PST
This incident affected: Lytx Account Tools (Login Page (login.lytx.com)).