Partial Outage: SSO login
Incident Report for Lytx Inc.
Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 08:03 PST
Update
We are continuing to investigate this issue.
Posted Feb 16, 2024 - 07:42 PST
Investigating
We are currently investigating an issue for customers leveraging our SSO login feature. Currently, SSO login-enabled customers may be taken to an incorrect login page and unable to access Lytx Account. This issue does not impact customers' ability to use login.lytx.com if their company is not leveraging the SSO feature.
Posted Feb 16, 2024 - 06:09 PST
This incident affected: Lytx Account Tools (Login Page (login.lytx.com)).