Degraded Lytx Installation App Performance
Incident Report for Lytx Inc.
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 09:32 PDT
Update
We are continuing to investigate this issue.
Posted Jun 05, 2023 - 09:06 PDT
Investigating
We’re currently investigating reports of a potential service degradation related to our Install App. Some users may encounter “Error while processing the request“ error message when entering the device serial number Our services are currently not interrupted and we apologize for any inconvenience. We will post an update as soon as we work to resolve this issue.
Posted Jun 05, 2023 - 09:05 PDT
This incident affected: Lytx Account Tools (Lytx Installation Application).