Login Page - Service Outage
Incident Report for Lytx Inc.
Resolved
All incidents have been resolved.
Posted Mar 07, 2024 - 10:07 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 07, 2024 - 09:50 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 07, 2024 - 09:49 PST
Update
We are continuing to monitor the login issue. Customers leveraging SSO, to access Lytx, may still be unable to access the system. Customers can leverage login.lytx.com where permitted as a workaround.

Some clients are also experiencing issues with Lytx Video Search features. Our Engineering teams are actively working to resolve this and further updates will be provided as work progresses.
Posted Mar 07, 2024 - 09:24 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2024 - 08:19 PST
Investigating
We’re currently investigating a service interruption impacting login.lytx.com. This issue may result in an Access Denied error message which will impact your ability to log into your Lytx Account. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Mar 07, 2024 - 06:07 PST
This incident affected: Lytx Account Tools (Login Page (login.lytx.com)) and Safety & Risk (Video Search).