ECM API - Major Outage

Incident Report for Lytx Inc.

Resolved

We appreciate your patience as our teams worked diligently to resolve the ECM API issue affecting some clients. The data is expected to be fully backfilled by the end of the night. Please note that there was no data loss during this incident; however, there may be a temporary gap in the data until the restoration is complete.
Posted Mar 12, 2025 - 16:03 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2025 - 15:36 PDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 12, 2025 - 14:02 PDT

Identified

We have identified a service disruption affecting ECM API for some clients. We apologize for any inconvenience and will provide further updates as soon as we have them.
Posted Mar 12, 2025 - 11:01 PDT
This incident affected: API (ECM API).