Login Page - Global Outage
Incident Report for Lytx Inc.
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 04:15 PDT
Update
All systems are now operational.
Posted Jul 19, 2024 - 04:14 PDT
Update
Application functionality has been fully restored and backlog events are now uploading. Team is continuing to monitor.
Posted Jul 19, 2024 - 03:31 PDT
Update
All clients can now access login system. Some functionality is still being restored. Our technical team is actively working to restore full functionality as quickly as possible.
Posted Jul 19, 2024 - 02:35 PDT
Update
We are currently experiencing a partial service disruption affecting our login system. Some users may be unable to access their accounts at this time. Our technical team is actively investigating the issue and working to restore full functionality as quickly as possible.
Posted Jul 19, 2024 - 02:14 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 02:10 PDT
Identified
We have identified a global crowdstrike issue which is impacting login.lytx.com and all other websites. This issue may result in an Access Denied error or a continuous blue screen upon startup (reboot). We apologize for any inconvenience and will post another update as soon as we learn more about this global issue.
Posted Jul 18, 2024 - 23:21 PDT
This incident affected: Lytx Account Tools (Login Page (login.lytx.com)).