Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 12, 2026 - 20:00 PST
Update
The maintenance window has been extended from one hour to three hours. During this time, clients may experience a brief interruption—approximately 30 minutes or less—affecting user updates, login, authentication, and any APIs that require authentication tokens.
The full three‑hour window is reserved to ensure we have adequate time to complete the work and restore services if any recovery steps are required. The portion of the work that may impact users is still expected to be completed within the first 30 minutes.
All services are expected to be available again once the initial authentication updates are complete. Additional updates will be provided as needed.
Posted Feb 05, 2026 - 15:20 PST
Scheduled
We will be conducting scheduled maintenance on Thursday, February 12 at 8 PM PT. During this time, clients will experience a brief interruption—about 10 minutes—for login, authentication, and any API's that request authentication tokens.
The full maintenance window is expected to last no more than one hour, and we don’t anticipate any additional impact.
We will provide updates as necessary throughout the process.
Posted Feb 05, 2026 - 14:27 PST
This scheduled maintenance affected: Lytx Account Tools (Login Page (login.lytx.com)).