Login Page - Full Outage
Incident Report for Lytx Inc.
Resolved
This incident has been resolved.
Posted Feb 21, 2024 - 06:23 PST
Update
We are continuing to investigate this issue.
Posted Feb 21, 2024 - 04:58 PST
Investigating
We’re currently investigating a service interruption impacting login.lytx.com. You may receive a DNS error upon login and will not be able to move forward. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Feb 21, 2024 - 04:51 PST
This incident affected: Lytx Account Tools (Login Page (login.lytx.com)) and Compliance Services (RAIR) (logs.rair.com, scan.rair.com).