Login Page - Service Outage
Incident Report for Lytx Inc.
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 17:58 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 05, 2024 - 16:03 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 05, 2024 - 12:56 PST
Update
We are still working to resolve this login issue. Some clients may be able to login now, however there is some latency with the pages loading.
We will continue to provide updates. Thank you for your patience.
Posted Mar 05, 2024 - 12:36 PST
Identified
We’re currently investigating a service interruption impacting login.lytx.com. This issue may result in an Access Denied error message which will impact your ability to log into your Lytx Account. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Mar 05, 2024 - 10:56 PST
This incident affected: Lytx Account Tools (Login Page (login.lytx.com), Lytx Installation Application) and Safety & Risk (Library).