Investigating Service Impact

Incident Report for Lytx Inc.

Resolved

The issue with Lytx Account has been resolved. No data was lost during this incident. We apologize for the experience.
Posted Jul 11, 2026 - 04:30 PDT

Update

We are continuing to investigate this issue.
Posted Jul 11, 2026 - 04:22 PDT

Update

The service disruption with Lytx Account Login is now resolved. We will continue to monitor. We apologize for any inconvenience.
Posted Jul 11, 2026 - 04:20 PDT

Investigating

We’re currently experiencing a service disruption with Lytx Account Login. Our Engineering teams are working to identify the root cause and implement a solution.

Some clients may be experiencing errors while attempting to log in to the Lytx Account Portal

We apologize for any inconvenience and will provide further updates as soon as we have them.
Posted Jul 11, 2026 - 04:03 PDT
This incident affected: Lytx Account Tools (Login Page (login.lytx.com)).