Investigating - Lytx ELD

Incident Report for Lytx Inc.

Resolved

This incident has been resolved.
Posted Aug 05, 2025 - 09:56 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2025 - 09:28 PDT

Investigating

We’re currently experiencing a service disruption affecting Lytx ELD, where some clients may encounter errors when attempting to log into the driver app.

Our engineering teams are actively investigating the issue and working toward a resolution. We apologize for the inconvenience and appreciate your patience.

Further updates will be provided as progress is made.
Posted Aug 05, 2025 - 09:17 PDT
This incident affected: Compliance (ELD).