Scheduled Maintenance

Scheduled for Sep 3, 18:00 - 22:00 PDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 05, 2026 - 06:48 PDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 05, 2026 - 06:42 PDT

Scheduled

Lytx will perform scheduled maintenance on Thursday, Sept 3, from 6:00-10:00 PM PT. There may be intermittent interruptions during the window, including login, authentication, user management, permissions, and contacts management. The full maintenance window is expected to last no more than four hours, and we don't anticipate any additional impact.
Posted Aug 04, 2026 - 10:46 PDT
This scheduled maintenance affects: Lytx Account Tools (Login Page (login.lytx.com), Admin, Lytx Installation Application), API (Developer Portal), and Implementation Center.