Investigating - API Services

Incident Report for Lytx Inc.

Resolved

This incident has been resolved.
Posted Nov 10, 2025 - 05:02 PST

Investigating

We’re currently experiencing intermittent service disruptions with API services for some clients, including Admin, Driver Safety Events and Fleet Tracking. Our Engineering teams are working to identify the root cause and implement a solution.

We apologize for any inconvenience and will provide further updates as soon as we have them.
Posted Nov 10, 2025 - 03:33 PST
This incident affected: API (Events API, Admin API, Fleet Tracking API, Developer Portal, Driver Dispatch, HOS API, Group API, ECM API).