Service Outage for SSO-enabled Account Login
Incident Report for Lytx Inc.
Resolved
This incident has been resolved.
Posted Jun 08, 2023 - 11:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2023 - 11:08 PDT
Investigating
We’re currently investigating a service interruption impacting only SSO-enabled customers. This is not affecting customers that have access to log in directly through login.lytx.com. This issue may prevent the SSO-enabled user's ability to log into Lytx Account. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Jun 08, 2023 - 09:08 PDT
This incident affected: Lytx Account Tools (Login Page (login.lytx.com)).